Registration Notice

Due to increased spam, forum registration must be manually approved by a moderator! Please see this post for instructions.

*

Offline slayer431

  • 7
    • View Profile
  • Arizona
Firing randomly
« on: March 13, 2019, 05:41:22 PM »
Hi Luke, I have tried looking at snoop, as soon as I hit snoop the cannon fires, it also fires when I activate my fire button, everything seems to work. It is just randomly firing, along with recoil since it is setup to recoil when firing. I have enclosed pics of the motors, function and battle tabs that I am currently running. I just don't see where or how it is doing it randomly. Do the 5 switches need to be in a certain position or something I am not seeing?Thanks
motorstab1.jpg
Firing randomly motorstab1.jpg
Views: 15
functionstab1.jpg
Firing randomly functionstab1.jpg
Views: 15
battletab1.jpg
Firing randomly battletab1.jpg
Views: 15

*

Offline LukeZ

  • 650
    • View Profile
  • Kansas, USA
Re: Firing randomly
« Reply #1 on: March 13, 2019, 07:08:10 PM »
The most likely cause is that your cannon fire channel (Aux 3) is hovering around the trip point (between position 1 and 2). Check the end-points for that channel in your transmitter. Also observe that channel while doing "Read Radio," and make sure OP Config is reading the two discrete positions solidly. Possibly you may need to "Save Min/Max" once more and make sure it has correctly recorded the full range of that channel.

NO SUPPORT THROUGH PM - read why
Open Panzer FAQs